Rozwiązywanie problemów SoftPack Solution

Dlaczego SoftPack Solution jest wykonany w technologii Microsoft .NET Framework 2.0?

Microsoft .NET Framework 2.0 to biblioteki, które są standardowo zainstalowane w systemach operacyjnych Windows XP lub nowszych. Dzięki temu SoftPack Solution będzie działać na każdym sprzęcie bez konieczności instalowania dodatkowych programów.


Czy SoftPack Solution i wszystkie pakiety wewnętrznej bazy danych są zgodne z systemem Windows XP lub starszymi?

SoftPack Solution kompatybilny jest tylko z systemem Windows XP lub nowszym (oraz jego odpowiednikami serwerowymi). Starsze wersje prawdopodobnie nie będą wstanie uruchomić aplikacji. Pakiety zawarte w wewnętrznej bazie danych są zależne od wsparcia ich autora. Jeśli programista wspiera dany system to będzie można zainstalować dane oprogramowanie. W przeciwnym razie instalator zwróci błąd o niekompatybilności.


Czy SoftPack Solution jest kompatybilny z najnowszym systemem Windows 10 i Server 2016?

Tak, jest on oficjalnie wspierany. Jednakże nie odpowiadamy za oprogramowanie, zainstalowane z pakietów bazy wewnętrznej, które nie chce działać na najnowszych platformach. Ich wsparcie jest zależne od innych programistów.